[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems installing Potato over the network

I have installed a number of Debian systems (over the network) at a
client's site using the potato boot floppies (compact floppy set)
obtained from: 


In all instances, I had problems entering in proxy information when
dbootstrap is about to download rescue.bin. At this site, their proxy
server is configured to authenticate users using a userid/password combo
(the same as the Windows login).

I tried entering the following Proxy information:

Server                                    Port

http://userid:pwd@server.host.com:80/      0
http://userid:pwd@server.host.com          80
userid:pwd@server.host.com:80/             0
userid:pwd@server.host.com                 80

In all cases, I got varying error messages ranging from "connection
refused" to "unable to resolve ...". I was never able to use the Proxy
server at the client's site. Instead, I had to resort to installing
Squid on a RedHat system and then specifying that machine as the Proxy

The installer never actually gave useful error messages and we did try
quite a few permutations of the Proxy URL in hopes of "getting it

What would have been the correct way to enter in the Proxy information ?

I may still have to install some more Linux systems at this client's
site, and of course only plan to install Debian. If woody is released by
then, I will of course use the Woody boot floppies. But otherwise I will
continue to use the Potato boot floppies.

Its quite possible that the proxy server at this place is configured in
a manner that causes problems with the Debian installer.

I haven't tried the Woody boot floppies as yet, but plan to do so on a
test system at the client's site.

Salman Ahmed
ssahmed AT pathcom DOT com

Reply to: