[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debootstrap breaks with libc6.1 2.2.4-2 postinst



On Wed, Sep 26, 2001 at 06:17:30PM +0100, Richard Hirst wrote:
> 
> So, do we blame libc6.1 and get that fixed, or do we work round this in
> debootstrap?  chmod -x /target/bin/readlink before the x_core_install and
> +x afterwards might do, I guess.

that would make the script fail too, it would get a permission denied
on readlink and bail.  (if its set -e like most other maintainer
scripts).

why is this only a problem on ia64/x86? i don't see this on powerpc.

-- 
Ethan Benson
http://www.alaska.net/~erbenson/

Attachment: pgpTRj4JWcJqr.pgp
Description: PGP signature


Reply to: