[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: experiences: installing new testing system from network



On Sat, Aug 04, 2001 at 11:52:40AM +1000, Brian May wrote:
> No, this gives an error saying it requires the mga_hal_drv.o (IIRC)
> file for the G450, which after I web search, I found on the
> manufacturers web site.
> 
> This may have changed for X 4.1.0, but I tried X 4.0.3 in testing.

It did change for 4.1.0.  The non-free mga_hal_drv.o is no longer required
to drive the G450 for basic operations, but either Xv or dual-head
operation is unavailable without it (I forget which).

-- 
G. Branden Robinson                |    You can have my PGP passphrase when
Debian GNU/Linux                   |    you pry it from my cold, dead
branden@debian.org                 |    brain.
http://people.debian.org/~branden/ |    -- Adam Thornton

Attachment: pgpNedbP3I0N0.pgp
Description: PGP signature


Reply to: