[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [debian-installer] Could not boot on disk, kernel loader issue

Unfortunately I can't help at the moment.  I was getting the same problem
about a week ago.

Just thought you might like to know it isn't just you.
My only guess is that the system has gotten a lot bigger than last time I
built it, and also we have a fudge factor in the biuld/Makefile, that maybe
needs adjusting.


Tue, Jul 31, 2001 at 08:38:19PM +0200 wrote:
> Hi,
> i'm experiencing a rather strange problem. I built a boot floppy with
> debian-installer (with some udeb of mine) but I just can't get
> that floppy to boot.
> I get the SYSLINUX prompt. I push enter. I see :
> Loading initrd.gz ..............
> Loading Linux .............. ready.
> No setup signature found ...
> And here it stops. I tried with 2 flavor of kernel 2.4.7 and with 2.4.6
> and each time I got the very same error. I looked on the net about this
> error and found nothing useful apart from the explanation of where the
> error is thrown. But nowhere was it indicated what I should do to correct
> that error or what is wrong on my setup.
> Does anyone know what is happening here ? What should I try ?
> Syslinux is 1.62-5. 
> Cheers,
> -- 
> Raphaël Hertzog -+- http://strasbourg.linuxfr.org/~raphael/
> Le bouche à oreille du Net : http://www.beetell.com
> Naviguer sans se fatiguer à chercher : http://www.deenoo.com
> Formation Linux et logiciel libre : http://www.logidee.com
> -- 
> To UNSUBSCRIBE, email to debian-boot-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: