[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: boot-floppies 3.0.8!

[resend, wrong list address used]

David Whedon <dwhedon@gordian.com> writes:

> > There's still no i386 pcmcia-modules that can be used on
> > boot-floppies! Could someone (Herbert? Randolph? anyone?) *please* build
> > some ASAP? The current pcmcia-modules-2.2.19* in unstable doesn't work
> > with the kernel-image-2.2.19 in unstable.
> Hi,
> new pcmcia modules at:
> http://people.debian.org/~dwhedon
> Can someone test them?
> I also simplified the build procedure.  A patch has been sent to the BTS
> (http://bugs.debian.org/106034).  I'm not sure where the best place to put
> it is but we need an official maintainer/package/whatever for the flavoured
> pcmcia-modules so they get built when they need to rather than waiting for
> a mail to debian-boot saying we need them.  I'd offer to maintain but have
> no pcmcia hardware.

It should be the PCMCIA i386 maintainer (Brian Mays) who does this.

.....Adam Di Carlo....adam@onshore.com.....<URL:http://www.onshored.com/>

Reply to: