[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#99926: Rescue boot disk error

I did try a new floppy, several times. What I found out eventually was
that rawrite2.exe was writing bad blocks onto my floppies, and all the
data wasnt written. It also destroyed the floppy sector, making the disk
unusable for the images. I switched to the older version of rawrite, and
it worked great. Sorry about the hasty message, but I wrote it over my
2.2r2 rescue disk, and assumed it was in good shape. Assume got me again.
Thanks for your help.

Greg Leppert

On 7 Jun 2001, Adam Di Carlo wrote:

> Greg Leppert <leppy@oh.verio.com> writes:
> > When trying to uncompress the kernel image from the Rescue floppy to boot
> > and install a new Debian installation, I get a "Invalid compressed format
> > (err=2)" and the system halts. I still have my HD formatted for a FAT32
> > with WinME installed, which i plan to destroy and partition to Linux, if
> > that might be creating a problem. I installed a 2.2r2 system a while back,
> > and it booted fine, with the same setup.
> Perhaps it was a bad floppy?  Have you tried a different floppy?
> --
> .....Adam Di Carlo....adam@onshore.com.....<URL:http://www.onshored.com/>

Reply to: