[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Boot Failures.......

Chris Ridley <cridley@drtel.net> writes:

> Trying to install 2.2r2 on an intel i486 dx2 (80486-dx2-s) machine,
> (clone - DTK Computer), 6mhz, 24MB RAM, 428 MB HDD (Segate ST3491A),
> Award Bios v4.50g (10).  Have the CD ROM set - fails on executing
> boot.bat from the CD ROM but it dies after:
> hda: ST3491A-XR, ATA DISK drive
> hdb: FX4820T, ATAPI CDROM drive
> Unable to handle kernel paging request at virtual address c1fffff9........
> Aiee, killing interrupt handler

> So I tired using a boot disk (got disk image from your site and tried
> image from CD) and it is ok...until...
> hda: ST3491A-XR, ATA DISK drive
> Unable to handle kernel NULL pointer dereference at virtual address 00000000
> And that is where she hangs.  I looked at the help files and there did
> not seem to be any that were applicable - though I did try  no387 (its
> an old machine) but it made no diff.  Do we have a memory problem?

It could be bad RAM, it could be other stuff.  Have you looked
through the boot-prompt HOWTO and tried various flags ?

You can try playing with the arguments to exclude certain memory
ranges.  Be sure the BIOS shadowing and caching options are off. 

Sorry I can't be more specific.  Sometimes getting x86 hardware and
linux to get along takes a lot of patience and effort.

.....Adam Di Carlo....adam@onshore.com.....<URL:http://www.onshored.com/>

Reply to: