[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#85124: cvs depends on debconf which depends on (broken) perl 5.6

Joey Hess wrote:
> > In particular, even after deinstalling perl-5.6-base and debconf in
> > favour of debconf-tiny, I now see:
> >
> > ...
> > Setting up debconf-tiny ( ...
> > Can't locate object method "value" via package "Debconf::Question" at
> > /usr/lib/perl5/Debian/Debconf/Config.pm line 37
> Dobconf does not support downgrades to debconf-tiny. Replace all
> occurrances of 'Debconf::' with 'Debian::DebConf::' in
> /var/lib/debconf/*.db

orion:xracer$ sudo dpkg --configure -a
Setting up debconf ( ...
Can't locate object method "value" via package "Debconf::Question" at /usr/lib/perl5/Debian/DebConf/Config.pm line 76.
dpkg: error processing debconf (--configure):
 subprocess post-installation script returned error exit status 255
Errors were encountered while processing:

The same error while setting up debconf. Any relation?

Eray (exa) Ozkural
Comp. Sci. Dept., Bilkent University, Ankara
e-mail: erayo@cs.bilkent.edu.tr
www: http://www.cs.bilkent.edu.tr/~erayo

Reply to: