[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [urgent] testing for 2.2.18 boot-floppies i386 needed

Ok, we've started new 2.2.18 boot-floppies builds with the 2.2.18
kernel (and new pcmcia-cs as well).  This is for Potato 2.2r2.

You can find non-i18n and i18n versions at
http://alpha.onshore.com/~apharris/debian/dists/potato/main/disks-i386/ .
The i18n version use something we call "language chooser" which allows
the user to select the language at startup.  It has known problem with
highlight when running cfdisk and selecting the keymap.

Both versions have known problems where modconf isn't running.  I'm
working on that now.

I have personally tested the compact and idepci flavors to make sure
PCMCIA and all the modules are good, and it seems fine.  If someone
can test the vanilla and udma66 version, that would be great.  Thanks.

Please be sure to CC debian-boot with any results (or file bugs
against boot-floppies).  Thanks.

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: