[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.2.18pre kernels and pcmcia in 2.2rN

Randolph Chung <tausq@debian.org> wrote:

> > The potato pcmcia package (3.1.20) does not work with the 2.2.18pre
> > kernels. We need to either patch it or use the one from woody. Seems
> > like using the woody one would make more sense at this point...

Kenshi Muto <kmuto@debian.org> added:

> If we adopt 2.2.18pre kernel to new potato, ALSA packages must be
> upgrade also. Potato's version (0.4.1i) couldn't be compile with
> 2.2.18pre, but woody's version (0.5.9d) is fine.

Well, my personal opinion (and I have stated it several times in the
past few months) is that whenever the kernel version is updated, the
PCMCIA packages should be updated to the LATEST version also.  After
all, it is only fair.  I don't want to deal with bug reports swarming
in that "PCMCIA support is broken with the latest kernel (version
xx.xx.xx)", when the pcmcia sources are obsolete.

Randolph: I don't mind if you build NMU's ... in fact, I'm grateful.  I
don't think that I can get around to building the packages myself until

Please let me know if you encounter any problems.  Keep in mind that
Herbert has changed the name of the package (to include the "pre"
version number).  I'm not quite sure whether it will cause problems, but
it might require me to modify my hacks.


- Brian

Reply to: