[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#56886: marked as done ([slink, alpha] cd boot attempts mount of 08:02 as /)

Your message dated 18 Nov 2000 15:35:27 -0500
with message-id <oaem092f3k.fsf@arroz.fake>
and subject line no reponse from user
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 2 Feb 2000 20:44:42 +0000
Received: (qmail 10464 invoked from network); 2 Feb 2000 20:44:42 -0000
Received: from defiant.its.mu.edu (HELO defiant.mu.edu) (
  by master.debian.org with SMTP; 2 Feb 2000 20:44:42 -0000
Received: from defiant.mu.edu ([]) by defiant.mu.edu
          (Netscape Messaging Server 3.5)  with ESMTP id 200
          for <submit@bugs.debian.org>; Wed, 2 Feb 2000 14:49:59 -0600
Message-ID: <38989873.A8241494@defiant.mu.edu>
Date: Wed, 02 Feb 2000 14:49:55 -0600
From: "Jim Schwarz" <jim@defiant.mu.edu>
Reply-To: schwarzj@marquette.edu
X-Mailer: Mozilla 4.7 [en] (WinNT; I)
X-Accept-Language: en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: boot problems
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Package: boot-cd
Version: 2.1

I am trying to boot from Debian cd which I purchased. I am installing on
an Enorex alpha (AlphaPC LX164).  When I boot I get the following

VFS: Cannot open root device 08:02
Kernel panic:VFS:Unable to mount root fs on 08:02

Any help you can provide would be greatly appreciated.

Jim Schwarz
Marquette University

Received: (at 56886-done) by bugs.debian.org; 18 Nov 2000 20:35:09 +0000
>From adam@onshore.com Sat Nov 18 14:35:09 2000
Return-path: <adam@onshore.com>
Received: from (burrito.onshore.com) [] (postfix)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 13xEhZ-0000Ji-00; Sat, 18 Nov 2000 14:35:09 -0600
Received: from arroz.fake (localhost [])
	by burrito.onshore.com (Postfix) with ESMTP id D87B893802
	for <56886-done@bugs.debian.org>; Sat, 18 Nov 2000 15:35:27 -0500 (EST)
Sender: apharris@burrito.onshore.com
To: 56886-done@bugs.debian.org
Subject: no reponse from user
From: Adam Di Carlo <adam@onshore.com>
Date: 18 Nov 2000 15:35:27 -0500
Message-ID: <oaem092f3k.fsf@arroz.fake>
Lines: 13
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Delivered-To: 56886-done@bugs.debian.org

We asked for a response from the user, testing the new versions of the
boot-floppies, since we cannot reproduce this problem, or the bug
report is for an old and obsolete version of the boot-floppies.

Therefore, we are closing this bug.  That does not mean we do not care
about the issue you reported, it simply means that we feel that this
issue has been fixed already.  Please feel free to file a new bug or
request we open your bug if you can still reproduce your problem on
new versions.

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: