[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#70548: boot-floppies: PCMCIA Module "pcnet_cs" does not correctly work with Netgear FA 410TX

reassign 70548 pcmcia-modules-2.2.17

Alain Schroeder <alain@mini.gt.owl.de> writes:

> Version of the used PCMCIA Module is 3.1.8-16 (potato final).
> When card is inserted the following is shown:
> eth0: found link beat
> eth0: lost link beat
> I tried to compile the sources for every kernel I had and nothing worked. 
> Using the pcmcia-cs source version 3.1.19 works fine. Luckily I had a old
> CD from the "LinuxTag" in Germany / Stuttgard (2000). Which has an pcmcia
> modules version 3.1.8-13 and a 2.2.15´er Kernel...

Hmm, this is clearly a pcmcia-modules-2.2.17 bug.   Reassigned it to
that package.

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

To UNSUBSCRIBE, email to debian-boot-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: