[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#63847: marked as done (boot-floppies: failed partition mount on /opt)



Your message dated 15 May 2000 23:00:57 -0400
with message-id <oa1z33yz9y.fsf@arroz.fake>
and subject line Bug#63847: boot-floppies: failed partition mount on /opt
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 9 May 2000 16:23:43 +0000
>From rosef@eou.edu Tue May 09 11:23:42 2000
Received: from elsa47.eou.edu (janet) [140.211.52.127] 
	by master.debian.org with esmtp (Exim 3.12 #2 (Debian))
	id 12pCnO-0005v3-00; Tue, 09 May 2000 11:23:42 -0500
Received: from rosef by janet with local (Exim 3.12 #1 (Debian))
	id 12p2H8-0000pc-00; Mon, 08 May 2000 22:09:42 -0700
From: rosef@eou.edu
Subject: boot-floppies: failed partition mount on /opt
To: submit@bugs.debian.org
X-Mailer: bug 3.2.10
Message-Id: <E12p2H8-0000pc-00@janet>
Date: Mon, 08 May 2000 22:09:42 -0700

Package: boot-floppies
Version: N/A
Severity: normal

Just D'Loaded the current boot floppies this afternoon and tried an install. got to the mount previously formated partition  screen and chose other. typed 
/opt
got
Failed mount: mount point does not exist
or something to that effect. Went to VC2 and looked in /target and opt had been created but got the same error again when trying a second time.

This is the current i386 boot-floppies as of 7pm PST, 5/8/2000 from 
ftp://ftp.us.debian.org/

-- System Information
Debian Release: 2.2
Kernel Version: Linux janet 2.2.14 #2 Tue Mar 14 15:51:53 PST 2000 i586 unknown


---------------------------------------
Received: (at 63847-done) by bugs.debian.org; 16 May 2000 03:01:22 +0000
>From adam@onshore.com Mon May 15 22:01:22 2000
Received: from amsterdam.interport.net [199.184.165.19] 
	by master.debian.org with esmtp (Exim 3.12 #2 (Debian))
	id 12rXbl-00033p-00; Mon, 15 May 2000 22:01:21 -0500
Received: from arroz.fake (postfix@209-122-237-227.s608.tnt2.nyw.ny.dialup.rcn.com [209.122.237.227])
	by amsterdam.interport.net (8.8.5/8.8.5) with ESMTP id XAA15712;
	Mon, 15 May 2000 23:01:11 -0400 (EDT)
Received: by arroz.fake (Postfix, from userid 421)
	id A987193802; Mon, 15 May 2000 23:00:57 -0400 (EDT)
Sender: apharris@arroz.fake
To: esoR ocsirF <rosef@quark.eou.edu>
Cc: 63847-done@bugs.debian.org
Subject: Re: Bug#63847: boot-floppies: failed partition mount on /opt
References: <E12p2H8-0000pc-00@janet> <oahfbzz7p0.fsf@arroz.fake> <20000515111345.B5505@janet>
From: Adam Di Carlo <adam@onshore.com>
Date: 15 May 2000 23:00:57 -0400
In-Reply-To: esoR ocsirF's message of "Mon, 15 May 2000 11:13:45 -0700"
Message-ID: <oa1z33yz9y.fsf@arroz.fake>
Lines: 26
User-Agent: Gnus/5.0803 (Gnus v5.8.3) Emacs/20.5
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Delivered-To: 63847-done@bugs.debian.org

esoR ocsirF <rosef@quark.eou.edu> writes:

> and sorry for the small amount of info. I believe I was using the 2.2.12 
> boot floppies from frozen. I have since ( with the same floppies )
> installed without a hitch in this regard. :-/ I am not sure what the
> problem was. I reinitialized the disk in between installs and that seemed
> to have fixed it.

Ok, closing the bug then.

> I still have the images, is there a way to get the release version
> out of the image with out actually booting?

No, you have to boot and read the version info off the the dbootstrap
welcome screen.

> There was one other problem that I ran into but I think I saw a bug
> posted for it so I didn't file that one. But, just to make sure...
> I had to touch /target/etc/modules.conf before any modules would
> install. Before touching, I got an error to the effect of "cant access
> /etc/modules.conf" ( don't remember the exact phraseology ).

That was closed in 2.2.13 I believe.

-- 
.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>



Reply to: