[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: How to deal with custom libraries?

On Tue, May 02, 2000 at 11:26:27AM -0400, Ben Collins wrote:
> On Tue, May 02, 2000 at 06:51:06PM +0400, Michael Sobolev wrote:
> > As I already said, language chooser does depend on special versions of slang
> > and newt.  How this situation should be dealt with?  I believe we cannot supply
> > sources for these libraries in boot-floppies package.
> So these special version are not in potato!?
No.  The reason is pretty simple: they are not backward compatible with the
normal versions (and the available patch for slang is for version 1.4.0, while
in potato we only have 1.3.9).  So I think that adding such libraries would
be not that easy.


Reply to: