[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#61017: boot-floppies depend on a newer version of debiandoc-sgml than available in slink

Package: boot-floppies
Version: 2.1.12


I found this problem when trying to install boot-floppies in my slink
machine.  boot-floppies depend on debiandoc-sgml >= 1.1.29, but the
version of debiandoc-sgml available in slink is 1.1.12.

More details:

I'm using Debian slink, kernel 2.2.14, libc-2.0.105.so.

Here is the error message when running dpkg -i boot-floppies_2.1.12.deb:

Selecting previously deselected package boot-floppies.
(Reading database ... 61124 files and directories currently installed.)
Unpacking boot-floppies (from boot-floppies_2.1.12.deb) ...
dpkg: dependency problems prevent configuration of boot-floppies:
 boot-floppies depends on debiandoc-sgml (>= 1.1.29); however:
  Version of debiandoc-sgml on system is 1.1.12.
dpkg: error processing boot-floppies (--install):
 dependency problems - leaving unconfigured
Errors were encountered while processing:

The output of dpkg-deb --info boot-floppies_2.1.12.deb (less

 new debian package, version 2.0.
 size 1562736 bytes: control archive= 603 bytes.
     763 bytes,    12 lines      control              
 Package: boot-floppies
 Version: 2.1.12
 Architecture: all
 Depends: libc6-pic (>= 2.0.7v-1) | libc6.1-pic, slang1-pic, makedev
(>=2.3.1-10), newt0.25, newt0.25-dev, popt, zlib1g, zlib1g-dev, recode,
make, gettext, slice, m4, lynx (>= 2.6), debiandoc-sgml (>= 1.1.29),
man-db, libpaperg, tetex-bin, tetex-extra, libwww-perl
 Suggests: unzip
 Installed-Size: 5358
 Maintainer: Enrique Zanardi <debian-boot@lists.debian.org>

The output of dpkg -l debiandoc-sgml:

ii  debiandoc-sgml  1.1.12         Documentation formatting for Debian manuals

I also checked the web page 
www.debian.org/Packages/stable/admin/boot-floppies.html, and it
basically says the same thing.


Hermano Cabral

Reply to: