[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#59826: boot-floppies depends on unavailable package

Package: boot-floppies
Version: 2.1.12

The version of the boot-floppies in stable (as checked on
ftp.debian.org just now) is 2.1.12.  This lists
debiandoc-sgml (>= 1.1.29)
in its Depends: field.

However the version of debiandoc-sgml in stable is 1.1.12.

This makes it impossible to install the boot-floppies package from
stable without using --force-depends, and causes dselect to complain
about the unsatisfied dependencies.


Reply to: