[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.2.14 boot floppies for testing

Taketoshi Sano <kgh12351@nifty.ne.jp> writes:

> I tried to test the compact flavor, but the kernel does not boot up
> because my test machine does not have FPU (it's old 486SX/25 + 20MB memory)
> I will be very appreciate if you can consider to include the FPU emulation
> into your compact kernel. I think the floppy install is required especially
> for old powerless machine, and your effort to reduce the number of floppies
> will be very appreciated if it could be used to install those machine.

No no no no.  This would make the kernel too large.  Don't ask that
compact support > 5 year old machines.  That's what the "vanilla"
flavor of boot-floppies are for.  Why can't you use those images?

> If the FPU emulation code is too large to be included, then I won't complain.

It is.  And even if there was room, it would be better to include net
drivers than FPU.

> We require the kernel with vga16fb to display Japanese (and maybe KR or GB)
> characters on vfb console. Hatta posted the patch to include vga16fb and
> to disable that feature unless kernel option is specified.
> Can you check if you can include that patch to your compact kernel ?

I wonder if this would fit or not.  Did he file the patch to a bug
against kernel-image-2.2.14 or kernel-image-2.2.14-compact ?

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: