[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#56821: Important security hole: mbr allows anyone to boot from a floppy.



Le 2000-02-02, Adam Di Carlo écrivait :

> severity 56821 wishlist

> I do not believe this is release critical, however.

This attitude towards a security hole that compromises root
privileges in all Debian systems as installed by default
constitutes an important change compared to Debian's past
policy regarding security problems.

Unfortunately, the fact that Debian cannot be trusted anymore to fix
serious security compromises when these are rerported makes it a non-option
for any usage where elementary security is required.

Thomas.

-- 
    Thomas.Quinot@Cuivre.FR.EU.ORG

Attachment: pgp4fTFJLGTTx.pgp
Description: PGP signature


Reply to: