[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#52819: boot floppy crashes

Joe Lombrozo <JoeCool22@MailAndNews.com> writes:

> My problem is this: i'm installing Debian Linux on a Intel 486 w/ 12mb 
> RAM...the CD drive isn't able to be booted from so i tried to install using 
> the rescue floppy (resc1440.bin copied using rawrite2.exe on Win98); however, 
> everytime i use the rescue floppy, it crashes after displaying the info text 
> and:
> boot: linux..
> my question is this...is this a common problem? is there an easy way out of 
> this? or do u have no clue what i'm talking about..:) anyway, thanx for 
> looking at this...

It unfortunately is a quite common problem.  It seems to be fixed when
you use the unstable boot-floppies.  The problem is caused by syslinux
and not by the boot-floppies itself.

I can only recommend that you either replace the syslinux on the
rescue disk with a newer syslinux (1.43 or better I believe) or else
use the unstable version of the boot-floppies.

It would help us out if you could let us know if you can boot ok with
the unstable boot-floppies, so we know your problem is solved.

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: