[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#35503: marked as done (audio devices are not there in base2_1.tgz)

Your message dated 04 Dec 1999 14:13:34 -0500
with message-id <oawvqujz8h.fsf@burrito.onshore.com>
and subject line bugs fixed in makedev
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 3 Apr 1999 15:31:42 +0000
Received: (qmail 14671 invoked from network); 3 Apr 1999 15:31:41 -0000
Received: from pizarro.unex.es (root@
  by master.debian.org with SMTP; 3 Apr 1999 15:31:41 -0000
Received: from guadiana.unex.es (root@guadiana.unex.es [])
	by pizarro.unex.es (8.8.5/8.8.5) with ESMTP id RAA29873
	for <submit@bugs.debian.org>; Sat, 3 Apr 1999 17:31:38 +0200
Received: from cantor.unex.es (sanvila@cantor.unex.es [])
	by guadiana.unex.es (8.9.3/8.9.1) with SMTP id RAA09381
	for <submit@bugs.debian.org>; Sat, 3 Apr 1999 17:31:38 +0200
Date: Sat, 3 Apr 1999 17:27:43 +0200 (CET)
From: Santiago Vila <sanvila@unex.es>
To: Debian Bugs <submit@bugs.debian.org>
Subject: audio devices are not there in base2_1.tgz
Message-ID: <Pine.LNX.3.96.990403172150.4385A-100000@cantor.unex.es>
MIME-Version: 1.0
Content-Type: TEXT/PLAIN; charset=US-ASCII

Package: base
Version: slink

After reinstalling slink from scratch, the audio devices (for example,
/dev/audio) are not there anymore.

This may be a bug in the makedev package, but it is also a bug in the base
system. If you reassign this bug to `makedev' please ask the maintainer to
reassign the bug back to `base' so that it is then fixed in the
base2_1.tgz file.

BTW: I think this breaks a lot of people's setup. I wish this
to be fixed in stable. ( Mmm, yet another "severity: ugly" bug :-)


 "610bac12d21c21f61eb670a4ec0a170e" (a truly random sig)

Received: (at 35503-done) by bugs.debian.org; 4 Dec 1999 18:58:04 +0000
Received: (qmail 25132 invoked from network); 4 Dec 1999 18:58:02 -0000
Received: from 209-122-223-81.s81.tnt3.nyw.ny.dialup.rcn.com (HELO arroz.fake) (@
  by master.debian.org with SMTP; 4 Dec 1999 18:58:02 -0000
Received: by arroz.fake (Postfix, from userid 421)
	id D5B1493803; Sat,  4 Dec 1999 14:13:34 -0500 (EST)
Sender: apharris@burrito.onshore.com
To: 35503-done@bugs.debian.org, 38491-done@bugs.debian.org, 
Subject: bugs fixed in makedev
From: Adam Di Carlo <adam@onshore.com>
Date: 04 Dec 1999 14:13:34 -0500
Message-ID: <oawvqujz8h.fsf@burrito.onshore.com>
Lines: 7
User-Agent: Gnus/5.070096 (Pterodactyl Gnus v0.96) Emacs/20.3
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii

These bugs were fixed in makedev.  Recent base builds in the unstable
distribution ought to close this bug.  If you find that is not so,
please let us know and we will reopen this bug.

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: