[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#49172: Boot problems

Package: boot-floppies
Version: sparc


I'm sorry to bother you with this problem, but I cannot find
answers elsewhere and I'm reaching the limits of my patience.

I have not had any success at all booting a SPARC (IPX) from
any of the rescue boot images that I have tried.

I have tried a number of different floppies, formatted them
and written them a number of times but all with the same result.

At the Sparc boot prompt, I do a 'b floppy', the floppy
fires-up, spells out 'SILO' one char at a time and then

Fatal error: Cannot read partition

Illegal or malformed device name

Fatal error: Cannot read partition

Fatal error: Cannot read partition

Image not found.... try again

Any pointers in the right direction would be very gratefully
received - apologies if I haven't read the doc properly.

Best wishes,


Nigel R. Armfield  M.Sc, MIEEE                  N.R.Armfield@lmu.ac.uk
Communications Manager                          N.R.Armfield@ieee.org
Computing and Communication Services
Learning and Information Services
Leeds Metropolitan University                   Voice: +44 113 283 3119
LEEDS LS1 3HE                                   Fax:   +44 113 283 5962

Reply to: