[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#42811: #42811: Problem in booting the 2.1 CDROM

> I have problems in booting from the kernel in the 2.1 CDROM -- in
> order to install debian.  Basically it boot doesnt on our Fujitsu
> laptops (L470 and E362). The former is a PII and the latter is a
> celeron.  We have tried getting the latest images from
> www.debian.org and `proper' cd-roms and neither works.

Can you give us more information on exactly how it fails?  Does it
fail during "Loading Linux..." or "Loading root.bin..." ?  This may be
a syslinux problem which should be fixed by using new boot-floppies.

Have you tried booting from floppy?

Have you tried booting from the tecra floppy?

> Please note -- we are long time users of Red Hat -- and have had no
> problems installing it.

Believe it or not, we realize Debian is much harder to install than
RedHat, and would like to fix this.  Your detailed responses to this
report may help us fix things.

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: