[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#47101: install boot trouble

Package: boot-floppies
Version: 2.0.36
architecture: i486SX
model: Altima
memory: 3712k
scsi: none
cd-rom: none
network card: none
pcmcia: none

i am having a problem loadin the initial kernel and install. i boot from 
the low memory floppy i have created from lowmemrd.bin.  i get the boot: 
prompt and have tried numerous boot options, including the default.  The 
install reponds with:
Loading lowmemrd.bin....
Loading linux..............
Uncompressing linux...done
Now loading the kernel.

It then reboots the laptop, boots off the low memory floppy disk again and 
i come back to the install screen with the boot: prompt.

i am doing a hard reboot to boot of the floppy and have tried the following 
boot options with no change in the boot behavior: reboot=w, mem=3712, 
hd=548,8,38 and floppy=thinkpad.  i have searched through the BootPrompt 
HOWTO and various FAQs including the laptop FAQ but ahve not found 
anything.  This laptop is not listed in the various laptop databases so i'm 
not sure where to turn next.

Any assitance or direction would be very much appreciated.  Please let me 
know if i can provide further info.
Thank you
Jason Hilkey
be kind to your mind

Reply to: