[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#45507: loading root.bin...boot failedī on compaq contura 420c

Am Sam, 25 Sep 1999 schrieben Sie:
> Arne Hueggenberg <zalaster@nef.wh.uni-dortmund.de> writes:
> > no matter wich of the images (resc,resc-safe,resc-tekra,resc-tekra-safe,lowmem)
> > the boot process always fails with loading root.bin...boot failed
> > 
> > i tried mem=8m, floppy=thinkpad boot options to no avail, using to floppy
> > parameter didnt help either
> > 
> > i also tested the suse6.1 and 6.2 floppies, and they both work
> > 
> > i then went and copied the kernel and ldlinux.sys, and syslinux.conf from the
> > suse floppies to the debian floppies, changing the syslinux.conf file to point
> > to root.bin but again i got an boot failed
> These sorts of problems are very frustrating.  I wonder if anyone here
> knows what could cause that sort of thing.  I assume the BIOS is what
> is reading root.bin ?  Or is it Linux itself?  Could this problem
> indicate a bad floppy?  BIOS limits?

could it perhaps be just that SuSe uses a newer syslinux?
after all thats the only major difference i can make out and when i copy the
debian image to the suse disk it gets loaded all right

ill try making a set of debian disks with a newer syslinux as soon as i can
find the time (sometime next month probably), cant be that hard after all :-)

> --
> .....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Arne Hueggenberg

Reply to: