[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#37728: Dependency 'lynx-ssl' not accepted as alternative to 'lynx'



On Sat, May 15, 1999 at 05:14:36PM +0200, Andre Heynatz wrote:
> Package: boot-floppies
> Version: 2.1.9
> 
> After installing lynx-ssl (a package in the non-US/ directory on
> international Debian mirrors because of U.S. export
> restrictions on strong security), boot-floppies could only be updated
> with --force-depends, because it is not listed as alternative to lynx.
> 
> Please correct the dependency to 'lynx | lynx-ssl'.

Please file the bug against the appropriate package.  lynx-ssl should
almost certainly provide lynx.

--
Joseph Carter <knghtbrd@debian.org>            Debian GNU/Linux developer
PGP: E8D68481E3A8BB77 8EE22996C9445FBE            The Source Comes First!
-------------------------------------------------------------------------
* Knghtbrd unleashes a pair of double barreled snurf guns and covers
  jesus with snurf darts
<jesus> meany :P

Attachment: pgpf5WyP5TmSx.pgp
Description: PGP signature


Reply to: