[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#34887: slink CD doesn't boot


> Petr, did you try booting from the 2.1.9 boot-floppies available
> officially from Debian?  Can you let us know if that works?
> If the boot-floppies boot but the CDROM doesn't, then this bug should
> be refiled against the slink-cd.  Anyhow, that helps us track down
> what's going wrong.

No no, it turned out to be caused by my old sluggish CD-ROM (8x). Even if I
tried to remove that CD-ROM and replace with another similar 8x CD-ROM it
still didn't boot (I also tried to clean the heads etc but since nothing
helped and the Hamm CD's booted correctly I decided to report it as a bug).
But recently I bought new 24x Momitsu CD-ROM and voila - both Slink CD's
boot perfectly. So it was caused by the old CD-ROM. Interesting is that the
CD-ROM should have had some error correction techniques and it never read
other CD's incorrectly. I also could install the Slink from those CD's. I
just couldn't boot from them.

Anyway, not a software Bug that could Debian fix, so simply remove that
#34887. Thanks.


Reply to: