[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Notebook install

On Sat, Apr 24, 1999 at 07:08:27PM -0400, Adam Di Carlo wrote:
> Anthony Towns <aj@azure.humbug.org.au> writes:
> >  * The "hard disk" install option doesn't autodetect VFAT drives. It'd
> >    be nice if it did.
> Please submit a wishlist bug against boot-floppies.
> >  * Extracting the drivers from drv1440.bin with the "mounted" option fails
> >    with ".../sed: No such fi...". /bin/sed seems to exist, though. Using
> >    the "fd0" option seems to work, though.
> >  * Gah. The mounted option seems to be looking for the file base2_0.tgz
> >    instead of base2_1.tgz. Fortunately cp exists and works.
> Gah.  Sounds like no one ever tested the mounted option!  Maybe you
> could submit and *important* bug against boot-floppies or whatever?

Probably you are using an ancient version of the boot floppies. There's
no way for the code to look for base2_0.tgz on one option and base2_1.tgz
on another (all options use the same code for that) and we are pretty
sure that slink boot-floppies look for base2_1.tgz at least on some
options. Also, IIRC our current floppies do detect VFAT drives...
The same doubts hold for the other bugs you mention. 


> My diagnosis is that (a) dbootstrap "mountable" stuff seems to be
> broken, and that is very bad, and (b) you have some PCMCIA stuff which
> isn't supported by the slink pcmcia* packages.

My diagnosis is that Anthony is using a very old version of the boot
floppies. Please, try again with the version released on slink, and file
bugs on the remaining bugs. I bet you won't find that many...
Enrique Zanardi					   ezanardi@ull.es

Reply to: