[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#35807: installation/booting problem

dwk4@cornell.edu writes:

> Package: boot-floppies
> Version: 2.0.36

This is a kernel version.  Which version of he boot-floppies were you
using?  It should be 2.1.9.

> Using Rescue floppy(1.44MB) initial booting for installation tried but boot 
> failed:
> "Loading root.bin.......Boot failed"

Did you try booting with 'linux floppy=thinkpad', as described in
<URL:http://www.debian.org/releases/slink/i386/ch-rescue-boot.en.html> ?

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: