[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Boot problem

Hi folks-

I'm new at this so bear with me.  I have a 486-based machine. DX33/8MB soon
to be Overdrive/32MB. I use an Adaptec 2842-VL SCSI adapter with a Sanyo 4x
CD-ROM and Conner 1GB drive.

I've ordered Release 2.1 (still in the mail, though). I downloaded the 1440
rescue disk and did an image copy. I realize that I can't get too far
without the 2.1 CD but figured I could try out the boot process.  Tried
<return> at the boot prompt and after what looks like normal messages (i.e.,
found the 2842-VL, recognized the memory), the process stopped after the
following message "Downloading sequencer code, 412 instructions".  After
about 15 seconds, I get repeated messages so fast I can't really read them.
Appears to say something like "..chip before pausing controller". Since it
appears to be related to SCSI, tried various boot param combinations using
the 'aic7xxx='directive.  No luck.

Just to make sure, I loaded WIN95 (gasp!) and played enough to convince
myself the motherboard and cards work fine.

Any ideas will be appreciated.

Claude Rodriguez

Reply to: