[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [NancyBarth@aol.com: boot-floppies dependencies]

On Thu, Mar 25, 1999 at 04:54:39PM +0100, Martin Schulze wrote:

> From: NancyBarth@aol.com
> Message-ID: <e0f0c53a.36f6fb29@aol.com>
> Date: Mon, 22 Mar 1999 21:23:37 EST
> To: debian-alpha@lists.debian.org
> Mime-Version: 1.0
> Subject: boot-floppies dependencies
> Content-type: text/plain; charset=US-ASCII
> Content-transfer-encoding: 7bit
> X-Mailer: Claris Emailer v2.0
> X-Debian-Message: Spam detection
> The slink boot-floppies .deb has a dependency on libc6-pic which is 
> unavailable. Is this dependency correct? If so, where can I get the 
> package (and any others needed to successfully get boot-floppies 
> installed)? 

I guess the problem is that alpha uses libc6.1 and i386 uses libc6.
The control files should have a "Depends: libc6-pic | libc6.1-pic".
(Is there a libc6.1-pic package for alpha?)

Enrique Zanardi					   ezanardi@ull.es

Reply to: