[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: another preselections issue

On Wednesday 3 March 1999, at 2 h 42, the keyboard of Adam Di Carlo 
<adam@onshore.com> wrote:

> Select 'minimal X11' task
> run dselect, update, install
> get error about unmet dependancies:
>   mc: Depends:libpam0g Depends:libpwdb0g

This is a neverending task! How can we say that we release slink for four 
architectures when perfectly portable packages, not arch-specific in any way, 
exist only for some architectures of slink? The "master" file has now more 
conditionals than real lines. We lie when we say that Debian runs on several 

New version for Sparc committed. Many packages excluded for the Sparc.

It is still not perfect because some packages in the Sparc still depend on 
hamm stuff (e.g. xbase).

Reply to: