[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: All slink and Hamm boot disks freeze at md driver

>> Hi, I have tried all of the boot disks for slink and hamm, and they
>> all freeze on boot when md driver 0.36.3 Max_MD_DEV=4, MAX_REAL=8 is
>> displayed.  As a comparison (and I hate to use it) slackware's 3.6.0
>> boot disks do not freeze at this point.  This is on an old 486/66
>> system, the ram is fine, the hard drive controller is an eide
>> promise card.  Are there any boot options I can use to fix this
>> problem?

>Take a look at
>I talked a user through this problem on IRC as well.  My suggestion
>which solved the problem was to remove any extraneous cards, such as
>NICs or internal modems.  So try that.

>Maybe you could let us know what system you have, including your
>model, any cards installed, etc.

>It looks like the qlogicisp driver, which comes *after* the md driver,
>is the culprit.  Herbert Xu, do you have any clues on this?

>.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Thanks for the advice, it turned out to be my ne2000 compatible isa netcard at io 0x320
and irq 5.


Reply to: