[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#31799: marked as done (boot-floppies: undeclared dependency on debiandoc-sgml)



Your message dated 12 Jan 1999 21:09:19 -0500
with message-id <oa1zkz9b5c.fsf@burrito.fake>
and subject line Bug#31799: boot-floppies: undeclared dependency on debiandoc-sgml
has caused the attached bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I'm
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Ian Jackson
(administrator, Debian bugs database)

Received: (at submit) by bugs.debian.org; 13 Jan 1999 00:38:46 +0000
Received: (qmail 9597 invoked from network); 13 Jan 1999 00:38:44 -0000
Received: from mercury.mv.net (root@199.125.85.40)
  by master.debian.org with SMTP; 13 Jan 1999 00:38:44 -0000
Received: from vanzandt.mv.com (root@vanzandt.mv.com [207.22.43.76]) by mercury.mv.net (8.8.8/mem-971025) with ESMTP id TAA28954 for <submit@bugs.debian.org>; Tue, 12 Jan 1999 19:38:25 -0500 (EST)
Received: by vanzandt.mv.com
	via sendmail with stdio
	id <m0zzsWg-0006NFC@vanzandt.mv.com> (Debian Smail3.2.0.101)
	for submit@bugs.debian.org; Mon, 11 Jan 1999 20:21:46 -0500 (EST) 
Message-Id: <m0zzsWg-0006NFC@vanzandt.mv.com>
Date: Mon, 11 Jan 1999 20:21:46 -0500 (EST)
From: <jrv@vanzandt.mv.com>
Subject: boot-floppies: undeclared dependency on debiandoc-sgml
To: submit@bugs.debian.org
X-Mailer: bug 3.1.6.1

Package: boot-floppies
Version: 2.1.4

Formatting the documentation requires the debiandoc DTD, which comes
from the debiandoc-sgml package.  It needs to be a versioned depends.
I don't know the exact requirements: 1.0.18 is not good enough, but
1.1.6 works.

-- System Information
Debian Release: 2.0
Kernel Version: Linux vanzandt 2.1.132 #5 Tue Dec 29 15:31:03 EST 1998 i686 unknown

Versions of the packages boot-floppies depends on:
ii  libc6-pic       2.0.7v-1       The GNU C library version 2 (PIC library)
ii  slang1-pic      1.2.2-2        The S-Lang programming library, shared libra
ii  sysutils        1.3.2          Miscellaneous small system utilities.
ii  makedev         2.3.1-10       Creates special device files in /dev.
ii  newt0.25        0.25-3         Not Erik's Windowing Toolkit - text mode win
ii  newt0.25-dev    0.25-3         Developer's toolkit for newt windowing libra
ii  popt            1.0-4          C library for parsing command line parameter
ii  zlib1g          1.1.3-2        compression library - runtime
ii  zlib1g-dev      1.1.3-2        compression library - development
ii  recode          3.4.1-11       Character set conversion utility.


Reply to: