[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#27422: marked as done (Lowmem installation package does not install)

Your message dated Mon, 21 Dec 1998 14:52:47 +0000
with message-id <E0zs6hT-0000rS-00@molec3.dfis.ull.es>
and subject line Fixed in boot-floppies_2.1.3
has caused the attached bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I'm
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Ian Jackson
(administrator, Debian bugs database)

Received: (at submit) by bugs.debian.org; 4 Oct 1998 02:00:05 +0000
Received: (qmail 22715 invoked from network); 4 Oct 1998 02:00:03 -0000
Received: from busch.ucaqld.com.au (root@
  by debian.novare.net with SMTP; 4 Oct 1998 02:00:03 -0000
Received: from ucaqld.com.au ([] (may be forged)) by busch.ucaqld.com.au (8.8.6/8.6.9) with ESMTP id MAA12242; Sun, 4 Oct 1998 12:11:17 +1000
Message-ID: <3616D69F.EEFDC883@ucaqld.com.au>
Date: Sun, 04 Oct 1998 11:59:59 +1000
From: "Peter (Troff) Petroff" <peterp@ucaqld.com.au>
Organization: DoveNetQ, Unicare - Uniting Church In Queensland
X-Mailer: Mozilla 4.05 [en] (Win95; I)
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: Lowmem installation package does not install
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Package: Lowmem.bin
Version: using kernel 2.0.34

On a 486DX33 with 3968K RAM and 500M HD... as best as I can tell, I AM
following the instructions, yet the system refuses to install.

Procedure followed is so:

Boot from lowmem.disk; loads linux kernel, goes to "This system has relatively
little memory" message.
Choose 1) Run the disk partitioning program
	to /dev/hda, 16 heads, 63 sectors, 1056 cylinders

	create new primary partition 1 from cylinder 1 to +2048K
	change type to Linux/Minix partition
	toggle to active

	create new primary partition 2 from cylinder 6 to +63488K
	change type to Linux swap

	create new primary partition 3 from cylinder 132 to cylinder 1056
	verify partition table => 62 unallocated sectors
	write partition table

	Initialise and activate the swap partition on /dev/hda2

	Initialise the temporary root partition on /dev/hda1
	Put Debian Rescue Floppy (with root.bin) in drive
	Reports unable to load NLS charset, continues
	message "Copying root filesystem from floppy to /dev/hda1 ..."

	Menu reappears with two options:
	4. Exit.
	5. Reboot.
	Choose 4. Exit.

"VFS: Mounted root (minix filesystem) readonly.
mounting /proc ...

You do not have enough RAM, hence you must use the special low-memory
installation procedure.
Read the instrictions in the install.html file."

	I restart by control-alt-delete with no floppy in the drive.
	Message "Missing Operating System"

	Restart by control-alt-delete with lowmem floppy in the drive.
	Restarts procedure from beginning.

	Restart by control-alt-delete with lowmem floppy in drive.
	Include boot parameters like "linux root=/dev/hda1" or "linux root=/dev/hda1
swap=/dev/hda2" with no difference; continues to read root from the floppy and
restarts whole procedure.

	Restart by control-alt-delete with ordinary rescue floppy in drive
	Message "You do not have enough RAM" etc. etc.

	Tried taking "linux" and "lowmemrd.bin" from lowmem floppy and copying to
ordinary rescue floppy (renaming "lowmemrd.bin" to "root.bin")
	loads (replaced fake) root.bin
	loads (replaced) linux
	uncompresses, boots kernel, system check messages, restarts entire procedure.

***	I've mailed the mailing list, tried the IRC channel, asked a local Linux
User Group president. Got hints (specifically the "try the boot parameters"
hint) and none of this has helped. I tried mailing the Debian Webmaster to
tell him that the lowmem instructions in install.html didn't work. The Debian
mailhost responded with:
	Hi. This is the qmail-send program at master.debian.org.
	I'm afraid I wasn't able to deliver your message to the following addresses.
	This is a permanent error; I've given up. Sorry it didn't work out.

	Sorry, I couldn't find any host named scooter.o.i.net. (#5.1.2)

	And I no longer have any idea of what to do or from whom to get help.


"Batman is not a MAN. I'm an IDEAL. I am JUSTICE."
	Batman, Justice Legion A, 853rd Century
	(Batman Detective Comics, issue #1,000,000)

Reply to: