[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#26678: marked as done (Hamm install: can't extract base files)

Your message dated Mon, 21 Dec 1998 14:55:07 +0000
with message-id <E0zs6jj-0000sA-00@molec3.dfis.ull.es>
and subject line Closing non-bug
has caused the attached bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I'm
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Ian Jackson
(administrator, Debian bugs database)

Received: (at submit) by bugs.debian.org; 13 Sep 1998 16:36:19 +0000
Received: (qmail 3562 invoked from network); 13 Sep 1998 16:36:18 -0000
Received: from nancy.downcity.net (
  by debian.novare.net with SMTP; 13 Sep 1998 16:36:18 -0000
Received: from downcity.net (cz-cblk-77-42.cyberzone.net [])
	by nancy.downcity.net (8.8.6/8.8.6) with ESMTP id MAA06769
	for <submit@bugs.debian.org>; Sun, 13 Sep 1998 12:52:50 -0400
Message-ID: <35FBF4F4.A3F84FB7@downcity.net>
Date: Sun, 13 Sep 1998 12:38:12 -0400
From: Steve Morse <slmorse@downcity.net>
X-Mailer: Mozilla 4.06 [en] (WinNT; I)
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: Hamm install: can't extract base files
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Package: boot-floppies
Version: 2.0

 I recently purchased a crisp new set of  "official" Debian 2 CDROMs
from LSL.   I've been running Debian 1.2, but for various
reasons I decided to do a clean install rather than wrestle with the
upgrade issues.  I booted my system from the CDROM and
was able to mount  "/" and "/usr" on my existing partitions. I had no
problem making a boot floppy with the new kernel, but when
I tried to install the base system from the CDROM  I repeatedly got
"Error extracting ... from ...base2_0.tgz" messages.  I tried
copying the archive to a FAT partition and extracting it from there, but
got the same results. When I boot NT and open the file with
WinZIP it looks fine, both on the CDROM and on the hard drive.  I have a
feeling this isn't a bug, and that I should have done something
before installation to get my old system out of the way.  Suggestions?

Keep up the good work.  Thanks.

Steve Morse

Reply to: