[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#26584: marked as done (lomem install doesn't activate swap)

Your message dated Mon, 21 Dec 1998 14:06:33 +0000
with message-id <19981221140631.A3065@molec3.@>
and subject line Fixed in boot-floppies_2.1.3
has caused the attached bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I'm
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Ian Jackson
(administrator, Debian bugs database)

Received: (at submit) by bugs.debian.org; 9 Sep 1998 16:54:10 +0000
Received: (qmail 31065 invoked from network); 9 Sep 1998 16:54:10 -0000
Received: from uvaix7e1.comp.uvic.ca (root@
  by debian.novare.net with SMTP; 9 Sep 1998 16:54:10 -0000
Received: from george.seos.uvic.ca (george.seos.UVic.CA [])
	by uvaix7e1.comp.UVic.CA (8.9.1/8.9.1) with ESMTP id JAA36606
	for <submit@bugs.debian.org>; Wed, 9 Sep 1998 09:54:06 -0700
Sender: simon@UVic.CA
Message-ID: <35F6B2AE.C8218E71@george.seos.uvic.ca>
Date: Wed, 09 Sep 1998 09:54:06 -0700
From: Simon Holgate <simon@george.seos.uvic.ca>
X-Mailer: Mozilla 4.04 [en] (X11; U; AIX 4.1)
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: lomem install doesn't activate swap
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Package: bootdisk
Severity: critical

Following the partitioning of the hard drive, the message is:
Activating swap.....
Swap on failed

The installation process continues fine but hangs when trying to write
the custom boot floppy and fails to activate the swap on re-boot from
the hard-drive and the system is unusable.

I eventually worked out that the swap partition information doesn't get
written to /etc/fstab and worked around the problem by mounting the
installed Linux native partition from minix (after doing a complete
install then rebooting from the floppy) and manually adding the swap
entry to fstab then rebooting from the hard disk.

Lots of problems with this have been posted to debian-user recently so
it hsould probably be sorted out at source.

Simon Holgate,                                Tel: (+1) (250) 721 6080
Centre for Earth and Ocean Research,                    (FAX) 721 6200 
University of Victoria,        
P.O. Box 3055,                       E-mail: simon@george.seos.uvic.ca
Victoria, B.C.              
CANADA. V8W 3P6     http://george.seos.uvic.ca/people/simon/simon.html


Reply to: