[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Libvirt: error on update qemu from backports

... additional note from qemu changelog (Changelog-16.1dfsg-6bpo111):

QEMU (1: 6.0 + DFSG-2EXP) Experimental; Urgency = Medium
   * qemu 6.0 broke libvirt <7.2, add a breaks
     To Avoid Partial Upgrade Issues (LP: # 1932264)

so libvirt >=7.2 is needed for qemu 6.

I also ask the 'Debian Libvirt Maintainers' if it is possible to provide a backport of libvirt in order to be able to use the updated packages.

Thanks in advance for considering my request


Reply to: