[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cannot update systemd to latest backports


is there any progress here? I also have this issue:

Some dependencies of systemd (broken, 245.7-1~bpo10+1) are not satisfied:

* systemd (upgrade, 245.7-1~bpo10+1 -> 246.5-1~bpo10+1) breaks resolvconf (< 1.83~)

The following packages depend on version 245.7-1~bpo10+1 of systemd, and will be broken if it is downgraded.

* systemd-timesyncd (held/unchanged, 245.7-1~bpo10+1) depends on systemd (= 245.7-1~bpo10+1)


resolvconf 1.79 is only available?


Florian D

Reply to: