[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

zfsutils-linux 0.7.12-2+deb10u1~bpo9+1 is uninstallable


That version of zfsutils-linux adds a Conflicts against insserv (<<
1.18). The only version of insserv available in oldstable and
oldstable-backports, however, is 1.14.0-5.4+b1

As a result, apt wants to "upgrade" to zfs-fuse...

Can this be fixed, please?

<Lo-lan-do> Home is where you have to wash the dishes.
  -- #debian-devel, Freenode, 2004-09-22

Reply to: