[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Why is nvidia-driver 375.82-1~deb9u1~bpo8+1 in jessie-backports?



It's not in Stretch, stretch-updates, or stretch-backports.  The
changelog says a stretch-updates version was built before the
jessie-backports one, but nvidia-driver updates in the past have always
gone to backports, not updates.

So my take on this version would be that it should be in
stretch-backports, and then the Jessie rebuild in jessie-backports-sloppy.


Reply to: