[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [BSA-114] Security update for wordpress



hi,
isnt 4.7.1 highliy hackable?
jay

Am 07.02.2017 um 01:55 schrieb Rodrigo Campos:
On Mon, Jan 30, 2017 at 03:00:09PM +0000, Michael Howe wrote:
Hi Craig, Backports list,

On Mon, Jan 23, 2017 at 06:39:04PM +1100, Craig Small wrote:
Craig Small <csmall@debian.org> uploaded new packages for wordpress
which fixed the following security problems:

For the jessie-backports distribution the problems have been fixed in
version 4.7.1+dfsg-1~bpo8+1

It looks like the version of wordpress in backports is currently
4.6.1+dfsg-1~bpo8+2.

Please could 4.7.1+dfsg-1~bpo8+1 be uploaded to backports?  (Or, if it's
stalled somewhere in the process, please could it be looked at?)

Sorry, I was on holidays. As we talked, I've done the backport and Craig will
upload soon to jessie-backports.




Sorry again,
Rodrigo



Reply to: