[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Possible problem with zotero-standalone 4.0.22-1~bpo70+1 affecting iceweasel 35.0.1-1~bpo70+1

On الأربعاء 11 شباط 2015 14:46, Afif Elghraoui wrote:
> If I have iceweasel open and I open zotero-standalone, iceweasel locks
> up and the page displayed on the browser is not visible anymore (I would
> just see the window background color). I then tried the suggested
> solution in the bug report above, which is to change the MaxVersion line
> in /usr/share/zotero-standalone/application.ini. That section for me now
> looks like this:
> [Gecko]
> MinVersion=24.0
> MaxVersion=35.*
> The problem did not really go away. Iceweasel still locks up when I open
> zotero standalone, but the displayed page remains visible. The only way
> out that I have seen is to kill the iceweasel process and reopen
> iceweasel. I recently noticed that if I start zotero-standalone before I
> start iceweasel for the first time, I don't have any problems.

After installing the iceweasel update that just came out
(36.0-1~bpo70+1), I changed the MaxVersion in
/usr/share/zotero-standalone/application.ini file to 36.* and the
problem now seems to be solved.


Attachment: signature.asc
Description: OpenPGP digital signature

Reply to: