[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: RM: pidgin (wheezy-backports) -- RoM; outdated; security issues



On Tue, 11 Nov 2014, intrigeri wrote:

Hi,
> a while ago I've uploaded pidgin 2.10.7-2~bpo70+1 to wheezy-backports.
> 
> Since then, newer upstream versions of Pidgin were uploaded to the
> Wheezy security archive, so I guess we should remove the outdated
> Wheezy backport (that is full of known security issues), so that users
> don't use it mistakenly.
> 
> I assume that only you folks can do that, hence this email.
I removed the package from wheezy-backports (and cced
debian-backports@l.d.o), just to keep everyone informed.

thanks for bringing this up
Alex

Attachment: pgp3l3zCgU6hu.pgp
Description: PGP signature


Reply to: