[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

iceweasel: Exceptions for untrusted SSL sites cannot be added any more



Package: iceweasel
Version: 16.0.2-1~bpo60+1
Severity: normal
File: /usr/bin/iceweasel

Dear Maintainer,

since a few days ago I'm now unable to add exceptions to allow access to
untrusted pages with iceweasel from backports.  For example, when
entering:

  https://www.baenebooks.com/  

via the location bar, I get the familiar "this connection is untrusted"
warning.  Clicking on "I understand the risks", then "add exception..."
fires up a dialog, however the "Confirm Security Exception" button is
greyed out.

Under "Certificate Status" it says:

  No information available

  Unable to obtain identification status for the given site.

Same problem now also hit me with

  https://www.ekomi.de/

and some other sites that I fail to remember right now.  I didn't find
any workaround.  Entering private browsing mode and clearing all cached
data either didn't help.

cheers,

David

-- Package-specific info:
-- Extensions information
Name: 4or6
Location: ${PROFILE_EXTENSIONS}/4or6@hunen.net.xpi
Status: enabled

Name: Adblock Plus
Location: /usr/share/mozilla/extensions/{ec8030f7-c20a-464f-9b0e-13a3a9e97384}/{d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d}
Package: xul-ext-adblock-plus
Status: enabled

Name: BugMeNot user-script
Status: enabled

Name: Certificate Patrol
Location: ${PROFILE_EXTENSIONS}/CertPatrol@PSYC.EU.xpi
Status: enabled

Name: Default theme
Location: /usr/lib/iceweasel/extensions/{972ce4c6-7e08-4474-a285-3208198ce6fd}
Package: iceweasel
Status: enabled

Name: Deutsch (DE) Language Pack locale
Location: /usr/lib/iceweasel/extensions/langpack-de@iceweasel.mozilla.org.xpi
Package: iceweasel-l10n-de
Status: enabled

Name: Flashblock
Location: ${PROFILE_EXTENSIONS}/{3d7eb24f-2740-49df-8937-200b1cc08f8a}
Status: enabled

Name: Flash Video Downloader Youtube Downloader
Location: ${PROFILE_EXTENSIONS}/artur.dubovoy@gmail.com.xpi
Status: user-disabled

Name: Flash Video Resources Downloader
Location: ${PROFILE_EXTENSIONS}/max@subfighter.com
Status: app-disabled

Name: FoxyProxy Standard
Location: ${PROFILE_EXTENSIONS}/foxyproxy@eric.h.jung
Status: enabled

Name: Greasemonkey
Location: /usr/share/mozilla/extensions/{ec8030f7-c20a-464f-9b0e-13a3a9e97384}/{e4a8a97b-f2ed-450b-b12d-ee082ba24781}
Package: xul-ext-greasemonkey
Status: enabled

Name: Heise.de Forum: all comments on one page user-script
Status: enabled

Name: HTTPS-Everywhere
Location: ${PROFILE_EXTENSIONS}/https-everywhere@eff.org
Status: enabled

Name: lori (Life-of-request info)
Location: ${PROFILE_EXTENSIONS}/{6dfc4f52-26f0-4e5f-89c7-31d6de480db9}
Status: user-disabled

Name: NoScript
Location: /usr/share/mozilla/extensions/{ec8030f7-c20a-464f-9b0e-13a3a9e97384}/{73a6fe31-595d-460b-a920-fcc0f8843232}
Package: xul-ext-noscript
Status: user-disabled

Name: NoSquint
Location: ${PROFILE_EXTENSIONS}/nosquint@urandom.ca.xpi
Status: enabled

Name: Web Developer
Location: ${PROFILE_EXTENSIONS}/{c45c406e-ab73-11d8-be73-000a95be3b12}.xpi
Status: user-disabled

-- Plugins information
Name: DivX® Web Player
Location: /usr/lib/mozilla/plugins/libtotem-mully-plugin.so
Package: totem-mozilla
Status: enabled

Name: Gnome Shell Integration
Location: /usr/lib/mozilla/plugins/libgnome-shell-browser-plugin.so
Package: gnome-shell
Status: enabled

Name: iTunes Application Detector
Location: /usr/lib/mozilla/plugins/librhythmbox-itms-detection-plugin.so
Package: rhythmbox-plugins
Status: enabled

Name: Java(TM) Plug-in 1.6.0_26
Location: /usr/lib/jvm/java-6-sun-1.6.0.26/jre/lib/amd64/libnpjp2.so
Package: sun-java6-bin
Status: disabled

Name: MozPlugger 1.14.1 handles QuickTime and Windows Media Player Plugin (1.14.1)
Location: /usr/lib/mozilla/plugins/mozplugger.so
Package: mozplugger
Status: enabled

Name: QuickTime Plug-in 7.6.6
Location: /usr/lib/mozilla/plugins/libtotem-narrowspace-plugin.so
Package: totem-mozilla
Status: enabled

Name: Shockwave Flash
Location: /usr/lib/flashplugin-nonfree/libflashplayer.so
Status: enabled

Name: VLC Multimedia Plugin (compatible Totem 3.0.1)
Location: /usr/lib/mozilla/plugins/libtotem-cone-plugin.so
Package: totem-mozilla
Status: enabled

Name: Windows Media Player Plug-in 10 (compatible; Totem)
Location: /usr/lib/mozilla/plugins/libtotem-gmp-plugin.so
Package: totem-mozilla
Status: enabled


-- Addons package information
ii  gnome-shell    3.4.2-7      amd64        graphical shell for the GNOME des
ii  iceweasel      16.0.2-1~bpo amd64        Web browser based on Firefox
ii  iceweasel-l10n 1:16.0.2-1~b all          German language package for Icewe
ii  mozplugger     1.14.1-1     amd64        Plugin allowing external viewers 
ii  rhythmbox-plug 2.97-2.1     amd64        plugins for rhythmbox music playe
ii  sun-java6-bin  6.26-0squeez amd64        Sun Java(TM) Runtime Environment 
ii  totem-mozilla  3.0.1-8      amd64        Totem Mozilla plugin
ii  xul-ext-adbloc 2.1-1        all          Advertisement blocking extension 
ii  xul-ext-grease 0.9.20-1     all          extension that enables customizat
ii  xul-ext-noscri 2.1.4-1      all          Javascript/plugins permissions ma

-- System Information:
Debian Release: 7.0
  APT prefers testing-updates
  APT policy: (500, 'testing-updates'), (500, 'testing'), (500, 'stable')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 3.2.0-4-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages iceweasel depends on:
ii  debianutils     4.3.2
ii  fontconfig      2.9.0-7.1
ii  libc6           2.13-38
ii  libglib2.0-0    2.33.12+really2.32.4-5
ii  libgtk2.0-0     2.24.10-2
ii  libnspr4        2:4.9.2-1
ii  libnspr4-0d     2:4.9.2-1
ii  libsqlite3-0    3.7.13-1
ii  libstdc++6      4.7.2-5
ii  procps          1:3.3.3-2
ii  xulrunner-16.0  16.0.2-1~bpo60+1

iceweasel recommends no packages.

Versions of packages iceweasel suggests:
ii  fonts-stix [otf-stix]  1.1.0-1
ii  libgssapi-krb5-2       1.10.1+dfsg-4
ii  mozplugger             1.14.1-1

Versions of packages xulrunner-16.0 depends on:
ii  libasound2                       1.0.25-4
ii  libatk1.0-0                      2.4.0-2
ii  libbz2-1.0                       1.0.6-4
ii  libc6                            2.13-38
ii  libcairo2                        1.12.2-3
ii  libdbus-1-3                      1.6.8-1
ii  libdbus-glib-1-2                 0.100.1-1
ii  libevent-1.4-2                   1.4.13-stable-1
ii  libfontconfig1                   2.9.0-7.1
ii  libfreetype6                     2.4.9-1.1
ii  libgcc1                          1:4.7.2-5
ii  libglib2.0-0                     2.33.12+really2.32.4-5
ii  libgtk2.0-0                      2.24.10-2
ii  libhunspell-1.2-0                1.2.11-1
ii  libjpeg62                        6b1-3
ii  libmozjs16d                      16.0.2-1~bpo60+1
ii  libnotify1 [libnotify1-gtk2.10]  0.5.0-2
ii  libnspr4                         2:4.9.2-1
ii  libnspr4-0d                      2:4.9.2-1
ii  libnss3                          2:3.13.6-2
ii  libnss3-1d                       2:3.13.6-2
ii  libpango1.0-0                    1.30.0-1
ii  libpixman-1-0                    0.26.0-4
ii  libsqlite3-0                     3.7.13-1
ii  libstartup-notification0         0.12-1
ii  libstdc++6                       4.7.2-5
ii  libvpx1                          1.1.0-1
ii  libx11-6                         2:1.5.0-1
ii  libxext6                         2:1.3.1-2
ii  libxrender1                      1:0.9.7-1
ii  libxt6                           1:1.1.3-1
ii  zlib1g                           1:1.2.7.dfsg-13

Versions of packages xulrunner-16.0 suggests:
ii  libcanberra0  0.28-6
ii  libgnomeui-0  2.24.5-2

-- no debconf information

-- 
GnuPG public key: http://dvdkhlng.users.sourceforge.net/dk.gpg
Fingerprint: B17A DC95 D293 657B 4205  D016 7DEF 5323 C174 7D40

Attachment: pgpbrnKjbIO6P.pgp
Description: PGP signature


Reply to: