[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Accepted jd 1:2.8.5-120826-2~bpo60+1 (source amd64)


On Mon, 5 Nov 2012 09:35:51 +0100
Alexander Wirt <formorer@formorer.de> wrote:
> packages.d.o and rmadison told me wheezy has 1:2.8.5~beta120206-3. Did I
> missed something? Or why was this package uploaded?

 Well, some users complained to me (not in this list but on BBS) they
 cannot install new JD version with squeeze, and now JD upstream 
 development is mostly freeze, so I thought putting newest version
 for stable user is good thing.

 However, I forgot to read Basic Rules for versions, sorry.


 Hideki Yamane     henrich @ debian.or.jp/org

Reply to: