[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Fwd: Porting Iceweasel 10.0.8 ESR to the Stable Backports.


Sorry for a double messages, but I have one question; is there any reason
why the information about Iceweasel (version) on packages.debian.org
website is not correct? There is still
10.0.9esr-1~bpo60+1*, while
the version in stable-bpo is
already updated to 10.0.10esr-1~bpo60+1**.

Since I very often check packages.debian.org website, to find out, if newer
version of packages is available in squeeze-backports, so I would like to
ask, if information about new Iceweasel version will be updated on that

One more thing: what about "There are 22 open security issues, please fix
" information? When they will be fixed? This 22 open security problems,
are about the open unimportant issues, right? I see, that mostly Squeeze
3.5.16-19 version of Iceweasel is vulnerable. Why there is so
many open security problems right in Squeeze - a Stable release.

I am just curious, that is the reason why I am asking. I see this information
for a long time, but luckily the number of these issues is decreased. In my
opinion any problems related to the system security, should not be termed as
unimportant issues".

Best regards!
* http://packages.debian.org/source/squeeze-backports/iceweasel
** http://packages.qa.debian.org/i/iceweasel.html

Reply to: