[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

gstreamer0.10-ffmpeg have unmet dependencies

gstreamer0.10-ffmpeg  0.10.12-3~bpo60+1 don't like the new version of libavcodec53

| The following packages will be upgraded: 
|   libavcodec53 libavformat53 libavutil51 libpostproc52 libswscale2 
| 5 packages upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
| Need to get 0 B/7.575 kB of archives. After unpacking 36,9 kB will be used.
| The following packages have unmet dependencies:
|   gstreamer0.10-ffmpeg: Depends: libavcodec53 (< 5:0) but 6:0.8.3-1~bpo60+1 is to be installed. or
|                                  libavcodec-extra-53 (< 5:0) but it is not going to be installed.


Reply to: