[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

lenny-backports on archive.d.o says the Release file is expired


In lack of time (or planification from my part) to upgrade all servers
from lenny to squeeze, I've decided in order to suppress daily emails
from every server to switch all remaining lenny servers to use
archive.d.o since lenny-related files were moved there (until I can
upgrade them to squeeze).
But since then, the servers have complained about the Release file being
expired. (translated from french, message may not reflect the actual
english message):

E: The Release file has expired,
ignored (invalid since 21d 8h 11min 54s)

I've searched around a little bit to know specifically about
recommendations around backports on archive.debian.org, but found only
info about another repository.

I've chose to ask this list since I didn't find any that was specific to
archive.d.o, so if I didn't choose the right place, please point to me
where I can ask my question.

The info I found[1] talked about using "-o
'Acquire::Check-Valid-Until=false'" to quiet the message.

Is this the recommended solution to my problem with lenny-backports on
archive.d.o ?

[1]: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=595801

Gabriel Filion

Reply to: