[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Please backport unison 2.40

On Mon, Mar 12, 2012 at 03:57:57PM +0100, Stéphane Glondu wrote:
> Le 12/03/2012 15:05, rent0n a écrit :
> > Some other machines I need to sync to have recently been upgraded to
> > wheezy (unison 2.40) and I can't sync anymore with my squeeze laptop
> > (unison 2.32).
> You can install unison2.32.52 on wheezy, and, this way, have some kind
> of compatibility with squeeze. I've also recently added the metapackages
> unison-all* (source package meta-unison, only in sid for now), that
> depend on all supported versions of unison. This way, it should always
> be possible to synchronize between $release and $release+1 if unison-all
> is installed (starting whith wheezy).
> > Is anybody willing to backport unison 2.40 from wheezy to squeeze?
> I'm planning to make unison suggest unison-all. Once everything is in
> testing, backporting unison and meta-unison might be considered (but I
> don't see the urge).

When considering compatibility with non-Debian systems this request
makes sense to me. For example, macports only (AFAICT) supports
installation of the current unison release.


Dominic Hargreaves | http://www.larted.org.uk/~dom/
PGP key 5178E2A5 from the.earth.li (keyserver,web,email)

Reply to: