[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Cannot install linux-tools-2.6.38 due to broken dep libperl5.2(>=5.12.3)

Thomas Shanks schrieb am Friday, den 09. September 2011:

> In squeeze backports (current):
> Package: linux-tools-2.6.38
> Version: Cannot install package due to broken dependency libperl5.12(>=5.12.3)
> linux-tools-2.6.38:
>  Depends: libperl5.12 (>=5.12.3) but it is not installable
It seems like that the package is borken on amd64 (i386 is ok), so I'll ask
buildd admins to rebuild the package in amd64.

Thanks for the hint


Reply to: